Bootstrap FreeKB - IBM WebSphere - Update a node agent to use a certain version of Java
IBM WebSphere - Update a node agent to use a certain version of Java

Updated:   |  IBM WebSphere articles

  1. In the WebSphere admin console, select System administration > Node agents.
  2. Select a node agent.
  3. Select the Java SDKs.
  4. To update the node agent, select one of the available Java SDKs and select Make Default.
  5. Select Save.
  6. Synchronize the node.
  7. Restart the node for this change to take effect.

In this example, version 1.7_64 is being used.




Did you find this article helpful?

If so, consider buying me a coffee over at Buy Me A Coffee



Comments


Add a Comment


Please enter 22b385 in the box below so that we can be sure you are a human.